Transposing the Raw Data

Command: Tools > Process Raw Data > Transpose X/Y

Choosing command "Tools>Process Raw Data>Transpose X/Y" lets you transpose the data matrix (i.e. exchange the x and the y axis which is in effect the same as reflecting the matrix along the main diagonal). The transpose is calculated immediately after clicking the command. You can undo this action by applying the same command a second time.

Hint 1: Please note that rotations of the spatial coordinates may be achieved by a combination of reflection and transpose commands:
  • Rotate +90 (clockwise) = transpose + mirror the x-axis
  • Rotate -90 (counterclockwise) = transpose + mirror the y-axis
  • Rotate 180 = mirror the x-axis + mirror the y-axis

Hint 2: Please note that the transposing affects the raw data only. Existing derived images or background photos used by the image stack are not mirrored. Thus we recommend to apply the transposing tool only as a very early preprocessing step (i.e. when you prepare your measured data for further processing and before you calculate any chemical images).