Import: Lightigo LIBS Data

Command: File > Import Data > Lightigo LIBS Data

The import of data from the Lightigo LIBS devices is straightforward. The only assumption is that both the .libsdata and the .libsmetadata files are stored in the same directory.

How To:
  1. Click the command "File > Import Data > Lightigo LIBS Data"
  2. Click the button "Select Data File" and select the meta data file to be imported (please note that both the meta data file and the binary data file have to reside in the same directory).
  3. Adjust the dx and dy values (distance between individual laser shots in Ám)
  4. Select whether you want to mirror the x- or the y-axis
  5. Optionally, enter the name and a description of the sample
  6. Click the "Import Data" button



(1) If you have a similar instrumental setup and you need to import your image data, please contact Epina. In many cases we can help you to get your data into .