Import: ASI LIBS

Command: File > Import Data > Applied Spectra LIBS

The import of data obtained by LIBS instruments of Applied Spectra Inc. (ASI) can be performed via text files which can be exported from ASI's "Aurora" data analysis software. The generated text file (either a .txt or a .csv file) can then be imported to ImageLab by using the command "File > Import Data > Applied Spectra LIBS".

How To:
  1. Open Applied Spectra's Aurora software and start the file converter:



  2. In the Aurora file converter first load the data file to be converted, second select the option "TDMS - LIBS Text" and finally start the conversion



  3. Start ImageLab (if it is not already running)
  4. Click the command "File>Import Data>Applied Spectra LIBS"
  5. Select the file to be imported. This will analyse the text file and show the most basic parameters of the image.



  6. The stored pixel positions in the LIBS dataset may slightly vary. ImageLab tries to make a best guess to identify those slightly differing coordinates which are actually the same. If you encounter empty lines in an imported image you should try to increase the parameter "LIBS Position Position".
  7. Optionally, enter a description of the sample
  8. Click the "Import Data" button



(1) If you have a similar instrumental setup and you need to import your image data, please contact Hans Lohninger. In many cases we can help you to get your data into ImageLab.


Last Update: 2019-Jul-30