Import: Specim IQ Raw Data

Command: File > Import Data > Specim IQ Raw Data

How To:
  1. Click the command "File>Import Data>IR Specim IQ Raw Data"
  2. Click the button "Select Data File" and select the data file to be imported
  3. Optionally, enter a name and a description of the sample
  4. If you know the pixel size, enter it (by default the pixel size is 1 Ám)
  5. Click the "Import Data" button



(1) If you have a similar instrumental setup and you need to import your image data, please contact Hans Lohninger. In many cases we can help you to get your data into ImageLab.


Last Update: 2020-Apr-23