Import: Bruker Hyperion 3000

Command: File > Import Data > IR Microscope Hyperion 3000

How To:
  1. Click the command "File>Import Data>IR Microscope Hyperion 3000 (JCAMP/DX)"
  2. Click the button "Select JCAMP/DX File" and select the data file to be imported
  3. Select the proper geometry of the image in the box "Layout of Image". If the selected geometry is correct, the image at the right will show data using the most intense IR band
  4. Optionally, enter a description of the sample
  5. Click the "Import Data" button



(1) If you have a similar instrumental setup and you need to import your image data, please contact Epina. In many cases we can help you to get your data into .