Import: Renishaw Text Files

Command: File > Import Data > Renishaw > Renishaw Text Files

This import method has been implemented for older Renishaw devices which do not support the latest data format. In order to import images from these Renishaw devices you have to store the image data in (ASCII) text format. These text files can be read by ImageLab and combined into the correponding ImageLab data files.

If you have a newer Renishaw device capable to store the data in WiRE format (file extension .wdf) you should use the Renishaw WiRE import method which is much quicker and much more reliable.

How To:
  1. Export the data in text format using the Renishaw software.
  2. Switch over to ImageLab and click the command "File>Import Data>Renishaw Text Data"
  3. Click the button "Select Renishaw Text Data" and select the data file to be imported.
  4. Depending on the type of data the import filter will show different controls:
    1. If the data contains x/y coordinates the import filter reads them and displays the preview image. Proceed with step 5.
       

       

    2. If the data does not contain x/y coordinates the import filter analyses the data points and offers possible combinations of x and y pixels.
       

       
      • Select the correct combination, the preview window right to the layout ratio options shows the correspoding image. This allows you to quickly recognize which image layout is the correct one (unless you know the number of x/y pixels anyway).
      • Set the size of the pixels. Setting the size of the pixels ensures that the lateral measurements are correct. The size values are in microns.
      • Optionally you can mirror the image along the y axis

         

  5. Enter the name of the sample and a description of it
  6. Click the "Import Data" button



(1) If you have a similar instrumental setup and you need to import your image data, please contact Hans Lohninger. In many cases we can help you to get your data into ImageLab.


Last Update: 2018-Sep-14