Import: Oxford Instruments EDS

Command: File > Import Data > Oxford Instruments EDS

The import interface for Oxford Instruments EDS requires a minimum of two files having the same filename but different extensions: The .rpl file contains the format parameter of the binary dataset stored in the .raw file. Both files can be generated in the Oxford software.

In addition, can process the instrument parameters, either by using a .par file or by copy-pasting the instrument parameters to the import interface. The instrument parameters contain the data required for the appropriate scaling of both the lateral axes and the spectral axis. Optionally you can apply a smoothing filter to the imported raw data by ticking off the option "Apply Spectral Filter".

How To:
  1. In AZtec (the software which comes with Oxford Instruments EDS decvices) right-click "EDS Data" and select "Export SmartMap raw data" in the context menu. After setting the parameters click "Start" in the SmartMap export dialog. Please note that does not support the import of partial channel data. Thus you have to set the Start Channel and the Step Width to 1 and the Last Channel to its maximum value.

  2. Next you have to prepare the instrument parameters: right-click "EDS Data" again and select "Details". This opens a window where you can export the instrument parameters into the Windows clipboard.

  3. Click the command "File > Import Data > Oxford Instruments EDS"
  4. Click the button "Select Data File" and select the .rtl file to be imported (please note that both the .rtl file and the .raw data file have to be in the same directory).
  5. If you have copied the instruments parameters to the Windows clipboard before, click the "Paste Parameters" button to paste the parameters into the import interface. This will automatically set the "Map Width" and "Map Height" parameters, as well as the scaling of the spectral axis.
  6. Alternatively, you can adjust the Map Width and Height parameters and the Energy Range manually
  7. Optionally, tick off "Apply Spectral Filter" in order to apply a moving average filter to the spectral data. The halfwith of the filter is set automatically but you can adjust the setting if needed. Please note that the import of data slows down considerably if the spectral filter is activated. The benefit of filtering the data is that you get less noisy images.
  8. Click the "Import Data" button

Hint 1: There are two ways to provide the instrument parameters: (1) save them in a .par file having the same filename as the raw data, or (2) copy the parameters into the Windows clipboard and paste them into the import interface. In general, the paste button will only be enabled if does not find a corresponding .par file.



(1) If you have a similar instrumental setup and you need to import your image data, please contact Epina. In many cases we can help you to get your data into .