Importing JPG and TIFF Images

Command: File > Import Data > JPG Photo
File > Import Data > TIFF Image > Individual TIFF Image
File > Import Data > TIFF Image > Multiple TIFF Images

Import of individual images

ImageLab allows you to import JPG and TIFF encoded photos. The photos are split into three layers (red, green, and blue).

How To:
  1. Click the command File>Import Data>JPG Photo or File>Import Data>TIFF Image>Individual TIFF Image
  2. Select a JPG photo or a TIFF image, respectively.

 

Import of multiple images

When importing multiple TIFF images the individual images are imported to subsequent time slots. You have to select a master image which controls the number of columns and rows of the data cube. Optionally you can select one of the images to be used as background photo.

How To:
  1. Click the command File>Import Data>TIFF Image>Multiple TIFF Images
  2. Select several TIFF images.
  3. Specify the master image by clicking the particular image in the "Master" column of the image list
  4. Optionally, select an image to be used as a background photo
  5. Click the OK button to import the images.

Please note that large images will put considerable processing load on the computer since the photos are converted into numeric matrices of corresponding size. Especially multivariate methods using squared distances or covariance matrices will become very slow.


Last Update: 2019-Nov-28