Importing Cytospec Files

Command: File > Import Data > CytoSpec CYT Format

How To:
  1. Click the command File>Import Data>CytoSpec CYT Format
  2. Select the corresponding CYT file
  3. Subsequently the CytoSpec data file is imported and distplayed by ImageLab.


Last Update: 2020-Jan-04