Import: Opus Data Point Table

Command: File > Import Data > Opus Data Point Table

This import filter supports the import of data from Bruker OPUS in data point table (*.dpt) format.

How To:
  1. In OPUS click the command "File>Save As"
  2. Switch to the "Mode" tab and select "Data point table"
  3. Switch to the "Data Point Table" tab and select "All Data Points". The number format should use at least 5 decimal places. Use the tabulator as separator.
     

     
  4. After saving the data from OPUS change to and click the command "Import/Opus Data Point Table".
     

     
  5. Select the data file to be imported (button "Select Opus DPT File")
  6. Select the layout of the image. makes an initial guess which is correct in many cases, but which has to be checked and possibly adjusted. This setting is necessary because the DPT file does not contain any information on the lateral resolution of the image.
  7. Enter the name of the sample and a description.
  8. Click the "Import Data" button